User-Friendly SVN 跨站脚本漏洞

漏洞ID 2111994 漏洞类型 跨站脚本
发布时间 2020-08-05 更新时间 2020-08-06
CVE编号 CVE-2020-17364

CNNVD-ID CNNVD-202008-168
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-202008-168
|漏洞详情
User-Friendly SVN(USVN)是USVN团队的一套基于Web的Subversion代码库的配置工具。该工具提供创建新项目、管理授权用户列表等功能。
USVN 1.0.9之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/usvn/usvn/compare/1.0.8…1.0.9

来源:MISC

链接:https://sysdream.com/news/lab/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2020-17364

安全漏洞

拒绝服务漏洞(CVE-2019-12669)

2020-8-7 14:34:06

安全漏洞

Windows 事务管理器信息泄漏漏洞(CVE-2019-1219)

2020-8-7 15:17:12

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索